VMware

Disconnection and Agent Unreachable issue |VMware Communities


Hello

 

Sorry for the late answer, I have been busy these last days with the upgrade from Horizon 7.4 to Horizon 7.8 and I am still experiencing the issue.

It only has been a week since the upgrade and I have the feeling the issue has worsen.

We have a case open at VMWare Rupport but we have not find the root cause of the issue yet.

 

Please find below details about my environment.

 

Hosts

     – VxRail Cluster (6 nodes) running code version 4.5.212-8993025

 

Virtualization

     – vSphere version 6.5 Update 2c

 

Virtual Servers

     – Connection Server 7.8

     – AppVolume 2.16

     – UEM 9.7

 

Guests (Linked clones)

     – Operating System : Windows 7 SP1

     – VMWare tools version 10.3.10.12406962

     – Horizon Agent version 7.8.0

     – AppVolume version 2.16.0.62

     – UEM agent version 9.7.0.881

 

Hosts are in a dedicated VLAN. There is a firewall which filter traffic but we set the rules accordingly to VMWare specifications (already reviewed the rules with VMWare support)

Virtual Servers / Appliances related to VDI (including Active Directory) are in the same VLAN There is no network filter.

Provisionned VM and Virtual Servers / Appliances are in a separate subnet. There is a FW which filter traffic but we set the rule accordingly to VMWare specifications (already reviewed the rules with VMWare support)

 

 

Regards,

Zubair BUTT.



Source link

 

To see the full content, share this page by clicking one of the buttons below

Related Articles

Leave a Reply