VMware

ESXI web GUI is not loading, but SSH works

Hello everyone,

I am the beginner in ESXI/VSphere administration, but I am the only maintainer of ESXI host used for data science tasks at my uni – and now I got myself into trouble with this host.
Until it worked, it worked, but then 2 days ago something broke down, and now I am not able to access web gui of my ESXI host. It is possible to ping the IP address of this server, and I can use SSH to access shell.
I can also SSH to the VMs on this host, but I need an access to the ESXI GUI in order to create VM. For now, web gui is just loading, and nothing is displayed.

I’ve checked /var/log/hostd.log, and the latest logs come from 2020-07-31:

`2020-07-29T22:36:13.250Z error hostd[2851176] [Originator@6876 sub=Default] [LikewiseGetDomainJoinInfo:354] QueryInformation(): ERROR_FILE_NOT_FOUND (2/0):`

`–>`

`2020-07-29T22:37:13.253Z error hostd[2851177] [Originator@6876 sub=Default] [LikewiseGetDomainJoinInfo:354] QueryInformation(): ERROR_FILE_NOT_FOUND (2/0):`

`–>`

`2020-07-29T22:41:42.988Z error hostd[2851214] [Originator@6876 sub=Default] [LikewiseGetDomainJoinInfo:354] QueryInformation(): ERROR_FILE_NOT_FOUND (2/0):`

`–>`

`2020-07-29T22:48:12.970Z error hostd[2851313] [Originator@6876 sub=Default] [LikewiseGetDomainJoinInfo:354] QueryInformation(): ERROR_FILE_NOT_FOUND (2/0):`

`–>`

`2020-07-29T22:54:42.972Z error hostd[2851382] [Originator@6876 sub=Default] [LikewiseGetDomainJoinInfo:354] QueryInformation(): ERROR_FILE_NOT_FOUND (2/0):`

`–>`

`2020-07-29T23:01:12.982Z error hostd[2851582] [Originator@6876 sub=Default] [LikewiseGetDomainJoinInfo:354] QueryInformation(): ERROR_FILE_NOT_FOUND (2/0):`

`–>`

`2020-07-31T21:36:50.364Z info hostd[2851135] [Originator@6876 sub=ThreadPool] Spawning additional worker – allocated: 31, idle: 5`

`2020-07-31T21:36:50.365Z info hostd[2877198] [Originator@6876 sub=ThreadPool] Thread enlisted`

`2020-07-31T21:36:50.365Z info hostd[2877198] [Originator@6876 sub=ThreadPool] Entering worker thread loop`

In /var/log/hostd-probe.log there is some kind of error:

`2020-08-04T13:45:01.024Z warning hostd-probe[2925288] [Originator@6876 sub=Default] Timeout: N7Vmacore16TimeoutExceptionE(Operation timed out)`

`–> [context]zKq7AVICAgAAAASD2gAMaG9zdGQtcHJvYmUAACxONmxpYnZtYWNvcmUuc28AALC+GwC+nRcAnKkfAdOGEWxpYnZtb21pLnNvAAFnjREBRbATgrY5DgFsaWJ2aW0tdHlwZXMuc28AA45PAGhvc3RkLXByb2JlAAPwQgAEfRkCbGliYy5zby42AANxRgA=[/context]`

`2020-08-04T13:45:01.033Z error hostd-probe[2925288] [Originator@6876 sub=Default] hostd detected to be non-responsive`

/var/syslog is full of the following communicates:

`020-08-02T16:20:00Z crond[2098493]: USER root pid 2899719 cmd /bin/hostd-probe.sh ++group=host/vim/vmvisor/hostd-probe/stats/sh`

`2020-08-02T16:20:00Z` [`hostd-probe.sh`](https://hostd-probe.sh)`: found hostd-probe from previous iteration: 2899622`

`2020-08-02T16:25:00Z crond[2098493]: USER root pid 2899725 cmd /bin/hostd-probe.sh ++group=host/vim/vmvisor/hostd-probe/stats/sh`

`2020-08-02T16:25:00Z` [`hostd-probe.sh`](https://hostd-probe.sh)`: found hostd-probe from previous iteration: 2899622`

​

I’ve checked all the other logs, but it seems that there’s nothing interesting in those files.

Could you please help me with debugging or fixing this problem?
Kind regards,
kmpl


View Reddit by __kmpl__View Source

Related Articles

One Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

Close