VMware

Issue with Ubuntu 18.04 in Horizon View 7.6

I have a Horizon View 7.6 environment and I’m trying to build a Ubuntu Pool. So far I can build an automatic floating pool without issue. However if I try to build an automated dedicated pool View tells me that my Ubuntu template is not compatible. Everything I’ve read seems to indicate this should not be an issue. But before I reach out to vmware support I figured I’d post here to see if anyone can point me in the right direction.


View Reddit by Baron164View Source

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Close