VMware

Network services failed in installation VMware

Hi, I’ve installed VMware in Arch from AUR:

Installed all the dependencies(fuse2 gtkmm linux-headers pcsclite libcanberra ncurse5)

Then:

yay -S –noconfirm –needed vmware-workstation

Then I enable and started those vmware-networks.service vmware-usbarbitrator.service vmware-hostd.service

and whenver I verify the Network service and hostd.service i got these errors:

sudo systemctl status vmware-networks.service vmware-hostd.service

yoncho@ ~]$ sudo systemctl status vmware-networks.service vmware-usbarbitrator.service vmware-hostd.service
● vmware-networks.service – VMware Networks
Loaded: loaded (/usr/lib/systemd/system/vmware-networks.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Sat 2020-06-27 19:37:06 -05; 33min ago
Process: 719 ExecStartPre=/sbin/modprobe vmnet (code=exited, status=1/FAILURE)
Process: 726 ExecStart=/usr/bin/vmware-networks –start (code=exited, status=1/FAILURE)

Jun 27 19:37:05 myhostname vmware-networks[726]: Failed to start DHCP service on vmnet1
Jun 27 19:37:05 myhostname vmware-networks[726]: Failed to start NAT service on vmnet8
Jun 27 19:37:05 myhostname vmware-networks[726]: Failed to enable hostonly virtual adapter on vmnet8
Jun 27 19:37:06 myhostname vmware-networks[726]: Failed to start DHCP service on vmnet8
Jun 27 19:37:06 myhostname vmware-networks[726]: Failed to start some/all services
Jun 27 19:37:06 myhostname vmware-networks[726]: Started Bridge networking on vmnet0
Jun 27 19:37:06 myhostname vmnetBridge[838]: Bridge process exiting.
Jun 27 19:37:06 myhostname systemd[1]: vmware-networks.service: Control process exited, code=exited, status=1/FAILURE
Jun 27 19:37:06 myhostname systemd[1]: vmware-networks.service: Failed with result ‘exit-code’.
Jun 27 19:37:06 myhostname systemd[1]: Failed to start VMware Networks.

● vmware-hostd.service – VMware Host Daemon
Loaded: loaded (/usr/lib/systemd/system/vmware-hostd.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Sat 2020-06-27 19:37:06 -05; 33min ago
Process: 783 ExecStartPre=/usr/bin/mkdir -p /var/run/vmware (code=exited, status=0/SUCCESS)
Process: 806 ExecStart=/usr/bin/vmware-hostd -a /etc/vmware/hostd/config.xml (code=exited, status=1/FAILURE)
Main PID: 806 (code=exited, status=1/FAILURE)

Jun 27 19:37:03 myhostname systemd[1]: Starting VMware Host Daemon…
Jun 27 19:37:03 myhostname systemd[1]: Started VMware Host Daemon.
Jun 27 19:37:06 myhostname systemd[1]: vmware-hostd.service: Main process exited, code=exited, status=1/FAILURE
Jun 27 19:37:06 myhostname systemd[1]: vmware-hostd.service: Failed with result ‘exit-code

I’m missing something in the installation? I’d like to know what’s the reason its failing the network, since I did the [https://wiki.archlinux.org/index.php/VMware](https://wiki.archlinux.org/index.php/VMware)


View Reddit by yonchooView Source

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Close