VMware

Upgrade to 15.5 workstation in ubuntu 16.4 cras… |VMware Communities

Automatic upgrade to 15.5 from 15.1 fails and destroy my previous installation. host OS: ubuntu 16.4

It is not possible to run again any VMware installation. Neither the previous 15.1 bundle:

 

Extracting VMware Installer…done.

[AppLoader] Use shipped Linux kernel AIO access library.

An up-to-date “libaio” or “libaio1” package from your system is preferred.

Gtk-Message: 10:57:23.193: Failed to load module “canberra-gtk-module”

/usr/lib/vmware-installer/3.0.0/vmis-launcher: error while loading shared libraries: libpython3.7m.so.1.0: cannot open shared object file: No such file or directory

 

 

 

Nor the new one (I tray to use the workaround  Re: Workstation 15.5 for linux installation fails but the bundle is not recoginec, I can t acces it as sudo ./VMware etc the file is listed in my dir with ls but in white instead in green)

 

Therefore I am not able to use anymore my workstation licensed product

 

I am very disappointing that an official upgrade let me without my computer to work.


Source link

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Close