VMware

VMware Compatibility Help

Good evening! I have 4 ESXi hosts currently running vSphere 5.0.0. I am planning on upgrading them to vSphere 6.0 U3 in the very near future. My first question is, can I take my hosts from 5.0.0 directly to 6.0 U3? Or do I need to take them from 5.0.0 to 6.0 first?

Secondly, I am using VMware Horizon as a VDI solution. I tried using VMware’s compatibility matrix, but I only found it confusing (probably just me). I am curious what is the highest version of Horizon I can use along side vSphere 6.0 U3.

Also, anyone who has upgraded their hosts, what was your experience? Were there any big gotchas that you didn’t account for? If so, what were they? How did you come back from them?

Thanks a lot everyone! This community has been so supportive every time I have questions, and I really appreciate that.


View Reddit by ty_diesel_View Source

Related Articles

5 Comments

  1. You’re upgrading from a release that’s out of general support to a release that goes out of general support in March of 2020. Please reconsider going to 6.7 if possible or 6.5 if your CPU was dropped from 6.7.

  2. I don’t know why anyone upgrades hosts. IMO it’s significantly easier to upgrade vcenter, they wipe and fresh load each host one at a time. It’s a lot less hassle and you get a fresh host.

Leave a Reply

Your email address will not be published. Required fields are marked *

Close