VMware

Would there be any issues jumping from v 7.2 to 7.11 for composer server and viewcon servers?

I’m looking to update my composer and viewcon servers from 7.2 to 7.11 and was wondering if there would be any compatibility issues or should I step from one version to the next.

I’ve read through all the documentation for 7.11 and haven’t seen any red flags.

So far my though process is to :

backup composer db > snapshot composer and viewcon servers > update composer > update viewcon

Any input would be greatly appreciated!



View Reddit by 40milliontabsView Source

 

To see the full content, share this page by clicking one of the buttons below

Related Articles

3 Comments

  1. Hi,

    You need to upgrade to 7.6.x before upgrading to 7.11.x and keep attention to esxi hosts and vcenter. Checks to vmeare product compatibility matrix and the upgrades path matrix.

  2. We upgraded from 7.5.1 to 7.11 yesterday. One thing that came up is a change in security where it doesn’t send out the domain login list by default – This caused some of our user to not be able to login – even when using DOMAIN\Username

    We turned it back on under Settings, General Setting, Edit, then Check box next to Send Domain List. Our users could then login again same as before.

Leave a Reply