vSphere

Network issue with nested ESXi VM |VMware Communities

Hi,

 

I have nested ESXi 6.5 VM and Linux VM deployed. Both have identical network configuration – Linux VM is absolutely fine to access through network, but unable to access the nested ESXi

 

Ping to the nested ESXi VM shows non-contiguous “icmp_seq” numbers(9, 62, 113 and so on ) and delayed responses between each ping response.

 

Can anyone suggest what could be the potential cause here.

 

‘Promiscuous mode’ and ‘Forget Transmits’ are enabled for vSwitch on physical host.

 

# ping 10.10.1.227                                            <<< Nested ESXi VM

PING 10.10.1.227 (10.10.1.227) 56(84) bytes of data.

64 bytes from 10.10.1.227: icmp_seq=9 ttl=64 time=1.05 ms

64 bytes from 10.10.1.227: icmp_seq=62 ttl=64 time=1.23 ms

64 bytes from 10.10.1.227: icmp_seq=113 ttl=64 time=1.24 ms

64 bytes from 10.10.1.227: icmp_seq=163 ttl=64 time=1.38 ms

^C

— 10.10.1.227 ping statistics —

168 packets transmitted, 4 received, 97% packet loss, time 167933ms

rtt min/avg/max/mdev = 1.057/1.231/1.388/0.122 ms

#

 

# ping 10.10.1.226                                            <<< Linux VM

PING 10.10.1.226 (10.10.1.226) 56(84) bytes of data.

64 bytes from 10.10.1.226: icmp_seq=1 ttl=64 time=0.435 ms

64 bytes from 10.10.1.226: icmp_seq=2 ttl=64 time=0.590 ms

64 bytes from 10.10.1.226: icmp_seq=3 ttl=64 time=0.595 ms

^C

— 10.10.1.226 ping statistics —

3 packets transmitted, 3 received, 0% packet loss, time 1999ms

rtt min/avg/max/mdev = 0.435/0.540/0.595/0.074 ms

#


Source link

Tags

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Close