vSphere

Not able to create datastore with Areca… |VMware Communities

Hi guys,

 

I currently have a problem with one of my servers running ESXI 6.5 and using an ARECA 1883 Controller.

 

So, I already installed the latest update for my ESXI for 6.5 following the guide from How to update any VMware ESXi Hypervisor to the latest using ESXCLI for easy download and install | TinkerTry IT @ Home . Also I installed the correct ARECA VIB which I got for my controller from https://www.areca.com.tw/support/downloads.html.

 

 

The installation of the VIB looked fine:

 

esxcli software vib install -v /vmfs/volumes/SSD/scsi-arcmsr-1.40.00.09-1OEM.550.0.0.1331820.x86_64.vib

Installation Result

   Message: The update completed successfully, but the system needs to be rebooted for the changes to be effective.

   Reboot Required: true

   VIBs Installed: areca_bootbank_scsi-arcmsr_1.40.00.09-1OEM.550.0.0.1331820

   VIBs Removed: areca_bootbank_scsi-arcmsr_1.30.00.03-1OEM.550.0.0.1331820

   VIBs Skipped:

However, in the webinterface I can see the adapter, but I can not create a new datastore:

I also had a look at /dev/disk on the shell, no sight of the RAID 10 I created on the ARECA Controller:

I am not using VMWare certified Hardware, however, I already have other server running slightly different hardware with ESXI 6.0 and 6.5 and also a different range of AREAC Controllers (e.g. 1224) and hadnt any big problems so far. But right now I am out of ideas.

 

Any suggestions? Also, if you need any more information, feel free to ask.

 

ARECA-Controller

Areca ARC-1883 SAS/SATA RAID 6 Adapter

 

ESXI-Version

Client version: 1.27.2

Client build number: 9210160

ESXi version: 6.5.0

ESXi build number: 10175896


Source link

Tags

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Close