VMware

Converging a 6.7 PSC

Anyone had any issues converging a single PSC 6.7 U3 with VCSA 6.7 U3. Any pointers or anything to look at for.


View Reddit by muk80View Source

Related Articles

One Comment

  1. Just make sure you have the correct vCenter install disc that corresponds to your installed version. Make sure you take the backup beforehand.

Leave a Reply

Close