VMware

CVE-2020-3952 Check Script

Hello /r/vmware,

I wrote a script for checking if your vCenter is vulnerable to this CVE.

You can find the script [here](https://github.com/commandermoon/CVE-2020-3952/blob/master/CVE-2020-3952.py)

I’m still trying to work on adding a piece that will enable and disable SSH automatically, but I’m not too experienced with Python or handling HTTPS traffic with it.

Good luck patching!


View Reddit by gormap18View Source

Related Articles

Leave a Reply

Close