VMware

HP DL360G10 – ValueError: VIBs ELX_bootbank_elx-esx-libelxima.so_12.0.1108.0-03

I have a DL360G10 with the HPE custom 6.7u2 ISO installed. When trying to update against vibspot I get an error, and have 2 outstading updates from HPE Device Drivers for HPE ESXi 6.7.0 v670.10.3.0 and Device Drivers for HPE ESXi 6.7.0 v670.10.3.5

When I check esxupdate.log I see the following error that corresponds with the time of remediation.

ValueError: VIBs ELX_bootbank_elx-esx-libelxima.so_12.0.1108.0-03 and ELX_bootbank_elx-esx-libelxima.so_12.0.1108.0-03 have unequal values of the ‘payloads’ attribute: ‘[elx-esx-libelxi: 1602.936 KB]’ != ‘[elx-esx-libelxi: 1493.833 KB]’

Is there any fix for this or should I just let my server sit in non-compliant state? I have tried uninstalling this VIB as I don’t need the emulex driver, but of course the VMware Critical Updates baseline reinstalls it.


View Reddit by saucedView Source

Related Articles

Leave a Reply

Close