VMware

Problem with Latest VMWare Fusion for Mac

I’m supposed to be catching up on VM’s for my Unix class and my mouse (trackpad) won’t work when trying to set it up or after it’s done I tried a few that I’ve already done. I haven’t changed anything, have the latest update, only thing that’s different is my screen got replaced cuz I broke the last one accidentally.

I really don’t want to have to use the computers at school as I like using mine so I can get used to doing them. Please help. I tried the online fix of creating a new profile under preferences didn’t help. Any ideas would be great! TIA

​

EDIT: SORRY! It’s a Track Pad not a mouse. Dumbass me wasn’t thinking when I posted. VMware Fusion is in accessibility within the Security and Privacy screen. I’m just at a loss. It just worked 2 weeks ago, then I broke my screen took it to Apple and after 9 days I have it back (4 days with them 5 days just sitting with it waiting to go to Apple store) and now all of a sudden it doesn’t work.

​

​

EDIT! SOLVED!!!!! I deleted the VMware Fusion from the Accessibility file and then reopened it and unchecked then rechecked it. It works now! WOOHOO!


View Reddit by Rubicon2020View Source

Related Articles

One Comment

  1. I had a problem with the mouse not showing up in newly created windows VMs on fusion recently. I got it going again by going under the mouse settings Gaming: “Auto-detect mouse for gaming” and change that to “never optimize”.

Leave a Reply

Your email address will not be published. Required fields are marked *

Close