VMware

The vCenter Server is incompatible with the VMware vSphere Update Manager you are installing. Please select a compatible vCenter Server.

Based on the [build numbers and versions table](https://kb.vmware.com/s/article/2143838) I downloaded Update Manager [version 6.5.0U2b](https://my.vmware.com/group/vmware/details?productId=614&downloadGroup=VC65U2B) which matches my vCenter version, specifically the “VMware vCenter Server and modules for Windows” package.

The build numbers for Update Manager and vSphere appear to match, however I still get the error message “The vCenter Server is incompatible with the VMware vSphere Update Manager you are installing. Please select a compatible vCenter Server.”

Does anyone know what I am doing wrong / what the correct approach is? I have worked with vSphere and Update Manager before, but this is my first time installing Update Manager.

For reference, the “Version information” listed in the HTML5 web client in the “Summary tab” is:

Version: 6.5.0

Build: 8815520

Cluster of 4 hosts: VMware ESXi, 6.5.0, 8294253

The vSphere server itself is on a VM with the following details:

Guest OS: Other 3.x Linux (64-bit)

Compatibility: ESXi 5.5 and later (VM version 10)

I am installing Update Manager on Windows Server 2016 with 8 GB of RAM.



View Reddit by jeffreymcclainView Source

 

To see the full content, share this page by clicking one of the buttons below

Related Articles

2 Comments

Leave a Reply