VMware

Unable to import/export OVF, vapi.security.authentication.invalid.

We have upgraded our lab VMware environment from 6.5 to 7.01. Everything seems to have gone swimmingly, but we can’t import or export OVFs, either using the HTML5 GUI or OVFtool. There seems to be some kind of a lingering authentication issue happening at the API level but we can’t pin it down.

Importing an OVF starts out great, then it dies before actually doing anything.

We are using self-signed certs, and the system is otherwise operating correctly as far as we can tell.

Failed to deploy OVF package. ThrowableProxy.cause A general system error occurred: Provider method implementation threw unexpected exception: com.vmware.vapi.std.errors.Unauthenticated: Unauthenticated (com.vmware.vapi.std.errors.unauthenticated) => { messages = [LocalizableMessage (com.vmware.vapi.std.localizable_message) => { id = vapi.security.authentication.invalid, defaultMessage = Unable to authenticate user, args = [], params = <null>, localized = <null> }], data = <null>, errorType = UNAUTHENTICATED, challenge = <null> }

This is super annoying. What are your thoughts?


View Reddit by jakedataView Source

Related Articles

Leave a Reply

Close