VMware

vCenter 6.7 U2 HTML5 Web Consoles freezing every 10-30 seconds?

Hello all,

vCenter: 6.7 U2 Build 13007421

ESXi: 6.5 U2C 9298722

VMTools: 11.1.1

I have vCenter 6.7 deployed with 8 hosts connected. I have several Windows 10 VMs running in this environment with Windows 10 1909. There are also some servers running Server 2016.

When opening a Web Console to any VM I have this strange issue. Every 10-30 seconds the console will freeze for 1-2 seconds. The console does not crash, but everything seems to pause briefly. It seems like a hard freeze as any UI animations (like the loading circle next to the mouse) also freeze.

* I thought it might be the VMware Tools version, so I upgraded a VM from 11.0.5 to 11.1.1 and the issue persists.
* I thought it might be Windows 10 1909, but the issue is also present on 1803 and Server 2016.

I don’t think it is an operating system issue as the issue is occurs regardless of OS.

It is worth noting:

* This is a Government environment so there are restrictions and GPOs up to my eyeballs
* The environment is being reached remotely – via a citrix based telework platform
* this platform opens a Chrome Browser that has access to the network and can reach internal sites
* Even though we access vCenter through this special Chrome browser, the vCenter management UI does not experience this freezing issue. The freezing issue is also not present on any web pages.
* When I am in the office, and I use VMRC, I do not get this issue. I actually don’t know if the issue is present with the Remote Console in the office.

**Update:** I called my co-worker who happened to be in the office. He tested the web console from in the office and the freezing issue happens for him in the office.

Does anyone have any idea what might be causing this? Is there anything I can change to remedy this?


View Reddit by Miragent-StudiosView Source

Related Articles

Leave a Reply

Close