VMware

VMware Workstation Pro 12 on Windows 10 pro sud… |VMware Communities


Hi All,

anyone having performance problems running Workstation Pro on Windows 10 Pro ?

 

My setup …
HP compaq 8100 Elite Convertible mini-tower
I7 CPU 860 @ 2.80 GHz , 4 cores, 8 logical processors
16 GB Ram
BIOS has VTx and VTd enabled

 

Windows 10 version 1809 Build 17763.737
Windows would not allow me to update to 1903 because of my version on VMware Workstation
(I also have another windows 10 host running workstation pro 14 which windows will not allow me to upgrade to 1903)

 

VMware Workstation PRO 12.5.9
(Tried installing v14 – my vm would not start up after install)
(Tried installing v15 – would not install, Workstation 15 did not like my i7 CPUs)

 

trying to run windows 2008 x86 guest – functional role AD Domain Controller
1 GB RAM
1 processor
35 GB HDD
bridges Network Adapter – using same NIC as host, only 1 NIC in this host
display does not have accelerated 3d graphics enabled
VM hardware version is Workstation 12x virtual machine.

 

Up until last week the AD VM mentioned above was working fine and so was windows. I came home from work one day
and found that the Host had rebooted for some reason.  Checking windows system logs shows unexpected reboot but no reason.
Windows update have been set to notify and let me choose when to install so I know it was not that.

 

Anyhow back to workstation pro.

I opened workstation pro and it took longer than usual to start. Click on my AD VM.  Took about 1 minute to show the settings on the
right hand side window, much slower than before.  Power on was brutally slow to get thru post and start loading windows.  It took about 2 hrs to get to the
VMs windows logon screen.  What happened to my VMware workstation ?

 

Things I have done to try to fix …
– DISM /Online /Cleanup-Image /CheckHealth
– sfc /scannow
– chkdsk /f /r
– disk cleanup on C:
– disk defrag on C:   (system did 7 passes)
– Uninstalled workstation 12, rebooted, re-installed

 

all other things I do on my host have expected fast response time.  Anything I do in VMware workstation is extremely slow right from
launching it.  It was ok a week ago.  I checked the last patches intalled …

 

KB4516550  – cumlative .net update  installed on 9/26/2019

I doubt this will affect VMware workstation and has anything to do with vmware being so slow.

 

 

is anyone else experiencing this problem or have suggestions ?

thanks,

 

E



Source link

 

To see the full content, share this page by clicking one of the buttons below

Related Articles

Leave a Reply