VMware

VMware workstation v15 player question

I have some VM’s I created with an older version of workstation player. Back then there was no usb 3.0 support. I now am running V15, but still can’t choose USB 3.0 for my VM’s. I see different forums telling you to upgrade the VM hardware support version under player -> manage -> upgrade to supported version. That is not an option for me. Can anyone please help?



View Reddit by clemtiger00View Source

 

To see the full content, share this page by clicking one of the buttons below

Related Articles

Leave a Reply