VMware

Workstation 16 on Windows 1909

Has anyone tried installing and launching a vm in VMWare Workstation 16 on Windows 1909? I get an error when launching the vm and looking around online it seems only Windows 2004 is supported for Workstation 16. Anyone experience a similar issue?


View Reddit by Zippy4BlueView Source

Related Articles

One Comment

  1. If you have Hyper-V enabled, you’ll need to either remove it, or add a boot entry that runs Windows with it disabled for that session. Support for running Workstation under Hyper-V requires platform components that were only added in a particular build of Windows.

Leave a Reply

Your email address will not be published. Required fields are marked *

Close