vSphere

Solved: ESXI – AMD Threadripper Testing


Hi Bobkin,

 

Thanks for the suggestions. I can’t seem to actually get into any menu with any key combination you mention, I can get into a cli menu before it kicks off by hitting tab and it shows, “mboot.c32 -c boot.cfg” but anything past the point of “shift-0” which interrupts the boot to allow boot options everything is a no go. I did notice that once it gets past the loading user section that the lights on the keyboard and mouse go out so when it hangs they are unresponsive.

 

So far I have tried 5.5 which gives a purple cpu error. Presumably this was the same error people using the Ryzen 7 were getting when hitting 15 core limits. After that I have downloaded two ISO’s the file name/build details are as follows: VMware-VMvisor-Installer-6.5.0.update01-5969303.x86_64.iso. On top of this I tried the “Driver Rollup Iso” : VMware-ESXi-6.5U1-RollupISO.iso – Again this fella hangs at the same point.

 

I decided to have a dig into the boot cfg and its quite interesting:

It looks like the modules outline somewhat the boot order and if I have a search for what we hang on it looks like the next thing inline is:

 

Capture2.PNG

So I guess this is the next place to start looking. I am sure I disabled USB3 but perhaps I didn’t do it properly the motherboard has an absolute plethora of options but also has light blue USB slots alongside the standard dark blue USB3 ones which claim to be usb 3.1. Just to add the motherboard I am using the the AsRock X399 Taichi. Time to have a dig in the motherboards manual I think.



Source link

 

To see the full content, share this page by clicking one of the buttons below

Related Articles

Leave a Reply