VMware

After upgrading from linux kernel 5.7.6 to 5.8.11 i get this error on launching. I have reinstalled vmware player already but it didnt help. Im sure it used to auto compile the modules on an update. I was just reading kernel 5.8 is meant to be good with vm player 16.0.0.

After upgrading from linux kernel 5.7.6 to 5.8.11 i get this error on launching. I have reinstalled vmware player already but it didnt help. Im sure it used to auto compile the modules on an update. I was just reading kernel 5.8 is meant to be good with vm player 16.0.0.


View Reddit by K88ZTPView Source

Related Articles

2 Comments

  1. that’s not an error. it’s asking for the location of the gcc compiler. you need to install it so it can compile some modules.

Leave a Reply

Close