VMware

IPSec VPN tunnel on vCloud Edge GW

Hello again all,

I am in the process of trying to set up a VPN tunnel between Azure and vcloud.

We have a vendor hosting a few servers for us that we are looking to get to Azure.

I have everything deployed on the Azure side but when I try add a new IPSec VPN in the vCloud side I get an error that I cant seem to find anything about.

[IPSEC] Compliance suite is not supported in NSX Edge appliance prior to 6.4.5 error 13682

Is this simply due to vCloud not being supported by the Azure side? I cant even set up the tunnel on the vCloud side to test it as it wont allow me to save the changes.


View Reddit by ChipperchoiView Source

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Close